1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Elgato GameCapture HD 60 S

Dieses Thema im Forum "Ahnungslos" wurde erstellt von dadi01, 8. August 2018.

Status des Themas:
Bitte beachte: der letzte Beitrag wurde vor über 14 Tagen hier erstellt. Evtl. ist das Thema schon erledigt.
  1. dadi01
    Offline

    dadi01 Anfänger


    Hallo an alle,

    ich habe seit gestern die im Betreff genannte Capture Card.
    Mein Problem ist, egal wie ich sie einstelle, egal welchen Encoder ich in der GameCapture HD Software benutzte, meine Aufnahme ruckelt. Das eigentliche Spiel an sich nicht, aber die Aufnahme schon. Habe bereits verschiedene USB Ports probiert(habe die so im Verdacht) aber das kann es eigentlich nicht sein.
    Ich nutze die Capture Card so, dass meine GPU(970 nVidia) den ersten Bildschirm spiegelt und dann halt nur ein HDMI IN Kabel angeschlossen ist und das USB C Kabel.
    Hab verschiedenste Festplatten bereits ausprobiert.. Nichts half!

    i7 6700K

    Meine letzte Hoffnung hier dann

    VG
     
  2. spielerheinz
    Offline

    spielerheinz Bekannter YouTuber Let's Player


    Servus dadi01,

    zunächst solltest die externe Variante an einen USB 2.0 (besser 3.0) Anschluss anschließen, ohne einen USB-Hub dazwischen zu haben. Dann solltest du als Aufnahmequelle keine SSD-Festplatte wählen. Hast Du die Software auf dem aktuellen Stand? Ebenso die nVidia Grafikkartentreiber?
    Liebe Grüße,

    spielerheinz 8)
     
Status des Themas:
Bitte beachte: der letzte Beitrag wurde vor über 14 Tagen hier erstellt. Evtl. ist das Thema schon erledigt.

Diese Seite empfehlen